Author YouTube Videos In Your Post  (Read 8108 times)

0 Members and 1 Guest are viewing this topic.

YouTube Videos In Your Post
« on: April 06, 2008, 10:07:42 PM »
If you'd like to place a YouTube video in your post, it's easy.  Here are the steps.

1)  Go to the webpage where the video appears and copy the URL from the address bar of your browser.
2)  Paste the URL into your post.   That's it!  The system will automatically place your video for you with no tags, no BBCODE, no BS.  It works for most of the prominent video sites.  Cheers.
http://youtube.com/watch?v=wQXDhnpS7oY

Re: YouTube Videos In Your Post
« Reply #1 on: July 14, 2008, 08:59:50 PM »
Now if you could only give us a tip on how to get that "Internet Money", we could save Canada.

Re: YouTube Videos In Your Post
« Reply #2 on: July 14, 2008, 09:06:45 PM »
Now if you could only give us a tip on how to get that "Internet Money", we could save Canada.

With their beady little eyes and flapping heads so full of lies?!


Re: YouTube Videos In Your Post
« Reply #3 on: July 14, 2008, 10:10:03 PM »
MAY I FINISH!!  MAY I PLEASE FINISH!!

(Pause)

I'm finished.

Re: YouTube Videos In Your Post
« Reply #4 on: July 17, 2008, 08:11:18 PM »
MAY I FINISH!!  MAY I PLEASE FINISH!!

(Pause)

I'm finished.

nice.

YouTube
« Reply #5 on: March 01, 2013, 08:59:27 AM »
What am I doing wrong -  youtube links are not showing up as videos.



Re: YouTube
« Reply #6 on: March 01, 2013, 10:05:02 AM »
doesn't work for me either.

Re: YouTube
« Reply #7 on: March 01, 2013, 11:05:55 AM »
What am I doing wrong -  youtube links are not showing up as videos.




Youtube links show up for me in both Chrome and IE, but only the outside frame.  When I hit play the video section turns completely white.  The video shows up only if I switch it to "full-screen" mode.

Re: YouTube
« Reply #8 on: March 01, 2013, 11:20:52 AM »
looks like youtube embedding is simply broken, and i don't know at the moment what to do to fix it.


the plugin responsible for this feature hasn't been updated since 2011, yet the forum software has gone through a couple of update revisions since then.  it's possible compatability between the two is getting shaky.


this forum software is going to be replaced with something new in a few months anyway.  with the new forum software, youtube video embedding will be a natively enabled feature rather than require a plugin for it to work.


i'll try and figure out what the problem is, but i guess for now, consider this feature gone.

Re: YouTube Videos In Your Post
« Reply #9 on: March 13, 2013, 06:41:24 PM »
i've figured out what's wrong with embedded youtube videos on the forum.  make sure you remove the s in https when posting the video's url.  the s breaks it for whatever reason.

Re: YouTube Videos In Your Post
« Reply #10 on: March 13, 2013, 07:35:01 PM »
something with encryption right?

Re: YouTube Videos In Your Post
« Reply #11 on: October 27, 2013, 01:56:33 AM »
When I tried to get a YT Video to appear in a post, I got this message:

Quote
(Embedding disabled, limit reached)

What does that mean exactly ? ? ?

Also, for (only) the ballgab site, I cannot seem to cut and paste anything into my messages. What is up with that ? ? ?

Re: YouTube Videos In Your Post
« Reply #12 on: October 27, 2013, 09:40:25 AM »
I haven't tried in a while, but I was also having trouble Copying and Pasting. Only thing that worked for me was to paste my content into the posting box before I added anything else. Typing text into the posting box seemed to turn the post into an <iframe> and you can't Paste into an <iframe>. Pasting at any time seems to work for me now, though.


Re: YouTube Videos In Your Post
« Reply #13 on: October 27, 2013, 11:50:04 AM »
When I tried to get a YT Video to appear in a post, I got this message:

What does that mean exactly ? ? ?

there is a limit on the number of videos that can be embedded on a single page. and the pasting issue... I've never experienced that. anyone else?

Re: YouTube Videos In Your Post
« Reply #14 on: October 27, 2013, 12:35:06 PM »
there is a limit on the number of videos that can be embedded on a single page. and the pasting issue... I've never experienced that. anyone else?

Yeah, I've had that message pop up a couple times while posting videos.

Re: YouTube Videos In Your Post
« Reply #15 on: October 30, 2013, 01:16:39 AM »
I haven't tried in a while, but I was also having trouble Copying and Pasting. Only thing that worked for me was to paste my content into the posting box before I added anything else. Typing text into the posting box seemed to turn the post into an <iframe> and you can't Paste into an <iframe>. Pasting at any time seems to work for me now, though.

I went to Profile Settings under Look and Layout and I Un-checked "Show WYSIWYG editor on post page by default" and now I can cut and paste into the box with ease.

Re: YouTube Videos In Your Post
« Reply #16 on: October 30, 2013, 12:26:38 PM »
I went to Profile Settings under Look and Layout and I Un-checked "Show WYSIWYG editor on post page by default" and now I can cut and paste into the box with ease.

thanks.

Re: YouTube Videos In Your Post
« Reply #17 on: November 01, 2013, 12:45:17 AM »
there is a limit on the number of videos that can be embedded on a single page.

I have noticed that when I go to my Profile Page / Summary / Show Posts,
that my posts shown on that page do show the YT video image.

Re: YouTube Videos In Your Post
« Reply #18 on: November 01, 2013, 01:48:20 AM »
I have noticed that when I go to my Profile Page / Summary / Show Posts,
that my posts shown on that page do show the YT video image.

i see no reason why they wouldn't display, although i'm curious as to whether the per page limit would apply.

Re: YouTube Videos In Your Post
« Reply #19 on: May 06, 2015, 12:44:40 PM »
We have a new system in place for embedding YouTube videos.  It should work far more smoothly than any system we've had in place for this in the past.  To embed a YouTube video in your post, simply copy the video's URL from your address bar and paste it into the post.  That's it.  Don't use the YouTube embed code.  Just the URL from the address bar.  Also, this system doesn't care if it's http or https.  It works in either case.

Re: YouTube Videos In Your Post
« Reply #20 on: May 06, 2015, 12:47:35 PM »
test


Re: YouTube Videos In Your Post
« Reply #22 on: December 04, 2015, 10:04:33 PM »

Re: YouTube Videos In Your Post
« Reply #23 on: February 22, 2016, 01:30:17 PM »
Test


Re: YouTube Videos In Your Post
« Reply #24 on: March 27, 2016, 12:01:59 AM »
MAY I FINISH!!  MAY I PLEASE FINISH!!

(Pause)

I'm finished.

MV. You need to give me a call ASAP.
Urgent matter.

Re: YouTube Videos In Your Post
« Reply #25 on: May 25, 2016, 09:11:24 PM »
Looks like this is busted after today's woes.   

At least for me    :-[

Re: YouTube Videos In Your Post
« Reply #26 on: May 25, 2016, 09:16:05 PM »
Looks like this is busted after today's woes.   

At least for me    :-[
Nope... For me too.  It makes video replies a little less amusing when it just shows up as a link.  :'(

Re: YouTube Videos In Your Post
« Reply #27 on: May 25, 2016, 09:18:24 PM »
Nope... For me too.  It makes video replies a little less amusing when it just shows up as a link.  :'(
Yep.   :'(

Re: YouTube Videos In Your Post
« Reply #28 on: May 25, 2016, 09:19:48 PM »
Looks like this is busted after today's woes.   

At least for me    :-[

What happened?

Re: YouTube Videos In Your Post
« Reply #29 on: May 25, 2016, 09:37:08 PM »
Tweets weren't getting embedded last night. They were showing up as invalid.